printing issues with Summa and Signlab

Anything goes, sign related or otherwise. Other
manufacturers discussion welcome.

Post Reply
Posts: 19
Joined: Sat Jan 12, 2008 8:51 pm

printing issues with Summa and Signlab

Post by nighthawk » Mon Jun 10, 2013 10:33 pm

I was using Signlab 8 with my Summa DC4SX. All went fairly good untill recently. I try to print and get a "bbcleo.exe" error. What the heck is that? Signlabs support section says it only happens in SL 7.( I beleive). Definately not my version.

Also, prior to this issue, the time before I tried to print Summa red, it would make one pass, and tell me to change the ribbon. I put a brand new ribbon in with the new new chip, and it still tells me to change the ribbon. Did some alien invade my computer and printer.?? Please, anyone, HELP
Signlab support really sucks !!

Posts: 373
Joined: Tue May 16, 2006 12:21 pm
Location: Frisco, Colorado

Re: printing issues with Summa and Signlab

Post by zlmark » Thu Jun 13, 2013 8:52 am

I'm probably the only other user of Signlab out there. Never
seen that error you are talking about. I'm using SL8 with
a DC3. SL tech should be the ones to fix this but sounds like
you are not hearing what you need to hear. Let us know what
you come up with when you get it worked out.


Post Reply