Banding and Alignment Issues with Summa Dc4sx

This group is for Summa Printers & Plotters. Questions and issues, advice on all things Summa.
Post Reply
cherylz1961
Posts: 1
Joined: Sun Mar 12, 2017 5:10 pm

Banding and Alignment Issues with Summa Dc4sx

Post by cherylz1961 » Sun Mar 12, 2017 5:46 pm

Hi,

I am new to the forum. I own a Dc4sx which I haven't used much because I have banding issues which I don't know how to correct. I also have alignment issues. Both occur on the second pass. The colors are much lighter on the second pass as opposed to the first pass and lines do not match up. Help would be greatly appreciated.
Attachments
MMLC Logo Print.jpg
MMLC Logo Print.jpg (27.75 KiB) Viewed 1999 times

PhilJohnson
Posts: 23
Joined: Tue Sep 07, 2010 7:44 pm

Re: Banding and Alignment Issues with Summa Dc4sx

Post by PhilJohnson » Tue Mar 14, 2017 12:28 pm

Hi Cheryl,

It looks like there is an issue with both the linefeed calibration and the head alignment. What type of media is this that you are printing on and have you already run the recommended linefeed calibration test? What is your dot overlap set to? Have you ever run a head alignment test? Are you using our ColorControl RIP? If so, what is your dot shape and frequency? Also, what is your density value and do you have double density turned on?

Best regards,

Phil Johnson
Summa Inc.

DecalDude
Posts: 3
Joined: Wed Mar 29, 2017 4:56 pm

Re: Banding and Alignment Issues with Summa Dc4sx

Post by DecalDude » Wed Mar 29, 2017 5:19 pm

Start off by running a calibration. Turn dot overlap off. Make sure your using Double Dot pattern.

Post Reply