Summa DC4sx Printing Issue

This group is for Summa Printers & Plotters. Questions and issues, advice on all things Summa.
Post Reply
luquiboyn
Posts: 5
Joined: Mon Jun 11, 2012 4:39 am

Summa DC4sx Printing Issue

Post by luquiboyn » Mon Jun 11, 2012 4:56 am

Hi all:
I'm having a problem with my printed jobs. I've noticed it only in cyan and gray ribbons. It starts to make some horrible white lines , and I think there is a problem with ribbon tension, as I've noticed that the ribbon is wrinkling. What's more, this problem is always at the same part of the image, it is nearly always the same size, and it is always in the back part of the ribbon. I've tried changing speed, density and double density, but it doesn't solve anything.

Here there is an image of the problem:
Image

Thanks in advance :D

valtm
Posts: 24
Joined: Fri Oct 09, 2009 10:02 pm

Re: Summa DC4sx Printing Issue

Post by valtm » Mon Jun 11, 2012 12:36 pm

Hi,

I've been having the same problem printing on 3M's 7908 polyester.

I tried lowering density until the colour started fading, but I was still getting those white lines. What I found that helped me a little bit was spacing the labels - leaving some white space between them horizontally. It did not eliminate the problem completely, but it reduced it.

I have also tried printing narrower strips - maybe one or 2 labels, then re-starting (with the appropriate offset horizontally) - but this is not a very good solution, as the foil consumption increases a lot.

Good luck,

Val T.

mtfpd2000
Posts: 35
Joined: Tue Mar 30, 2010 2:56 pm

Re: Summa DC4sx Printing Issue

Post by mtfpd2000 » Mon Jun 11, 2012 1:02 pm

I had the same issue and here are some reasons I found to be the issue.

Yoiur print head alignment could be off.

You could have some bad material not compatible to print on.

Density to high for those colors

What material you printing on?

Allen

luquiboyn
Posts: 5
Joined: Mon Jun 11, 2012 4:39 am

Re: Summa DC4sx Printing Issue

Post by luquiboyn » Tue Jun 12, 2012 5:41 am

The problem wasn't the vinyl, because the lines were always at the same place and in nearly all the copies.
After talking a long time with my supplier, they told me to change some options in the PC configuration tool. They where TA FR, TA ER, TB FR and TB ER. They didn't explain me what was their function, but they said it was a regulation of the brakes of the ribbon, or something like that. After that, I printed some more copies without any problem, so I think the problem is solved.
If someone here could explain me exactly what do these options change, or if someone could send me the advanced manual (not the user's one) of the plotter with all the settings , I will be very glad :D

virus2bg
Posts: 48
Joined: Thu Apr 03, 2008 10:25 am
Location: BULGARIA

Re: Summa DC4sx Printing Issue

Post by virus2bg » Fri Jun 15, 2012 4:32 am

i have the saqme problem.What changes you made ? Give us some more info

luquiboyn
Posts: 5
Joined: Mon Jun 11, 2012 4:39 am

Re: Summa DC4sx Printing Issue

Post by luquiboyn » Fri Jun 15, 2012 7:44 am

At the moment I haven't access to the computer where I have the plotter, so I'm trying to remember, and some functions' names could be a little different because of my bad memory :lol:
But the settings I've changed are in the Summa Printer Control advanced tab (that one that you see if you start the application holding the shift key). Between all the options there are four named TA ER, TA FR, TB ER and TB FR. Their icon is a ribbon case and in each one there is a different core highlighted. The technical service told me that I was changing ribbon's brakes or something similar (so I think it is the ribbon tension).

I can't remember exactly how much I have changed the numbers, but the next week I think I'll be with that computer and I could tell you.

I hope you understood. If not, tell me and I could try to explain better :D

virus2bg
Posts: 48
Joined: Thu Apr 03, 2008 10:25 am
Location: BULGARIA

Re: Summa DC4sx Printing Issue

Post by virus2bg » Fri Jun 15, 2012 3:06 pm

Yes understood :) I know this option but question is what changes you make :) I wait you to see the changes that you have made :) Thanks

antimatter
Posts: 19
Joined: Sun Aug 14, 2011 12:32 pm

Re: Summa DC4sx Printing Issue

Post by antimatter » Sat Jul 07, 2012 2:51 am

Hi luquiboyn

How much did you change the TA ER, TA FR and the TB ER, TB FR setting to? I'm having the same problems, but not sure on how much to change the settings. Mine are at default at the moment:

TA ER; 45
TA FR; 60
TB ER; 1
TB FA; 30

I have tried density setting, change position of ribbon and cassette, but with the same results of wrinkles.

luquiboyn
Posts: 5
Joined: Mon Jun 11, 2012 4:39 am

Re: Summa DC4sx Printing Issue

Post by luquiboyn » Sat Jul 07, 2012 7:27 am

Oh... Sorry, but I've been busy and I completely forgot to reply :(
I'll check it next week and I'll tell you. I hope not forgetting again :lol:

antimatter
Posts: 19
Joined: Sun Aug 14, 2011 12:32 pm

Re: Summa DC4sx Printing Issue

Post by antimatter » Sat Jul 07, 2012 4:39 pm

luquiboyn wrote:Oh... Sorry, but I've been busy and I completely forgot to reply :(
I'll check it next week and I'll tell you. I hope not forgetting again :lol:
No worries, better being busy than not. Look forward to your reply though.

All the best

luquiboyn
Posts: 5
Joined: Mon Jun 11, 2012 4:39 am

Re: Summa DC4sx Printing Issue

Post by luquiboyn » Thu Jul 12, 2012 10:56 am

So, at least, I 've some time to post my numbers :D
My stock settings were:
TAER:35
TAFR:60
TBER:10
TBFR:30

And now, I have them at:
TAER:25
TAFR:50
TBER:10
TBFR:30

I hope it works for you all

antimatter
Posts: 19
Joined: Sun Aug 14, 2011 12:32 pm

Re: Summa DC4sx Printing Issue

Post by antimatter » Fri Jul 13, 2012 8:17 am

luquiboyn wrote:So, at least, I 've some time to post my numbers :D
My stock settings were:
TAER:35
TAFR:60
TBER:10
TBFR:30

And now, I have them at:
TAER:25
TAFR:50
TBER:10
TBFR:30

I hope it works for you all
Brilliant Thanks luquiboyn

ptegolf
Posts: 11
Joined: Tue Dec 11, 2012 8:06 pm

Re: Summa DC4sx Printing Issue

Post by ptegolf » Tue Dec 11, 2012 8:26 pm

I have this same issue with "Deep Blue", but not any of the other colors. I tried every density I could think of, switched profiles, etc. Had to RMA 2 full ribbons to Summa, but they offered no solution. Right now if someone wants blue I have to decline the job :( Let me know if you fix it!

jr72023
Posts: 1
Joined: Thu Mar 28, 2013 11:31 pm

Re: Summa DC4sx Printing Issue

Post by jr72023 » Tue May 02, 2017 5:27 pm

I just finished correcting my problems with the "ribbon worms."

Regarding the tension adjustments:

TAER = Power to ribbon take-up spool motor, almost empty
TAFR = Power to ribbon take-up spool motor, almost full
TBER = Ribbon supply spool brake motor, almost empty
TBFR = Ribbon supply spool brake motor, almost full

I notice that nobody has been adjusting the last two items, only the first. The first time I encountered the problem I just copied the settings I saw in this post and fixed it. This time, nothing seemed to work. Realizing that my ribbon was almost empty and the default TBER on my machine was only 10, I increased to to 15. Worked perfectly.

It only took me about five hours, several yards of expensive reflective material and ribbon. Now that I know what the settings actually do it should be easier next time.

SOS-Racingparts
Posts: 3
Joined: Mon May 22, 2017 5:27 am

Re: Summa DC4sx Printing Issue

Post by SOS-Racingparts » Mon May 22, 2017 5:31 am

Hi

We recently got a Summa DC5.
How/where do you enter these TAER, TAFR etc values? we have lots of problems with the DC5 and the white "worms" is just one of em lol.

Post Reply